WordPress Systemvoraussetzungen

Voraussetzungen für Wordpress

Die aktuelle Joomla! Version ist Wordpress Version 5.2+ (Stand Juli 2019)

Software Empfohlen Minimum Mehr information
PHP 7.3 + 5.6.20 + http://www.php.net
MySQL 5.6 + 5.0.15 http://www.mysql.com
Apache
(mit mod_rewrite)
2.x + - http://www.apache.org